Web application incident

Incident Report for n2uitive

Resolved

This incident has been resolved.
Posted Sep 03, 2026 - 01:33 EDT

Update

Web application is once again available. Our systems are processing the backlog of events.
Posted Sep 02, 2026 - 18:30 EDT

Monitoring

We are currently investigating an issue which is causing web application failures.
Posted Sep 02, 2026 - 18:29 EDT

Update

Web application is once again available. Our systems are processing the backlog of events.
Posted Sep 02, 2026 - 18:28 EDT

Investigating

We are currently investigating an issue which is causing web application failures.
Posted Sep 02, 2026 - 17:19 EDT
This incident affected: n2record Web Site and n2record Mobile.