Delayed Delivery of Statement First Drafts and Summaries

Incident Report for n2uitive

Resolved

This incident has been resolved.
Posted Jun 13, 2025 - 15:06 EDT

Update

We are continuing to monitor for any further issues.
Posted Jun 13, 2025 - 15:05 EDT

Monitoring

n2uitive has determined that only a small number of recorded statements were impacted by this issue. It has been mitigated, and any remaining outstanding first draft transcripts or summaries will continue to trickle in over the coming hours. We will continue to monitor until the last outstanding artifact has been delivered. Please reach out to support@n2uitive.com with any questions or concerns.
Posted Jun 13, 2025 - 12:46 EDT

Update

We are continuing to work on a fix for this issue.
Posted Jun 12, 2025 - 16:10 EDT

Identified

As a result of the steps taken to mitigate an industry-wide telephony issue, Pro package users may experience delayed delivery of statement summaries and first draft transcripts. n2uitive has identified the issue and is working to ensure delivery as soon as possible.
Posted Jun 12, 2025 - 15:09 EDT
This incident affected: n2record Call Services.