The backlog of outstanding summaries has completed processing as of 2:45 PM ET, and we have observed no further occurrences of the issue since deploying the fix. Marking this incident as resolved.
Posted Apr 01, 2026 - 15:15 EDT
Monitoring
We have deployed a fix for this issue, and will continue monitoring it throughout the day. The backlog of outstanding summaries will continue to be delivered over the next couple of hours.
Posted Apr 01, 2026 - 13:14 EDT
Identified
We are aware of an issue that is delaying recorded statement summary generation. The issue has been identified, and we are working to deploy the resolution. No data has been lost, and summaries will be delivered after resolution.